<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
    <script type="text/javascript">
var siteurl='/home/';
var tmplurl='/home/templates/chri99.1fm/';
var isRTL = false;
</script>

	<base href="http://www.chri.ca/home/on-air-mainmenu-31/interviews-mainmenu-92/the-wednesday-bookmark/5240-authors-01-25-17-am" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Family, Radio, 99.1, FM, CHRI, Ottawa, Cornwall, Pembroke, music, listening, events, Christian, media, broadcast, Canada, faith, community, Care Baldwin, Brock Tozer, Dan Adams, listen online, stream" />
	<meta name="og:image" content="http://www.chri.ca/home/images/stories/interviews/book/16-17/waiting_for_wonder.jpg" />
	<meta name="og:title" content="Are You Waiting for Life to Change?" />
	<meta name="og:description" content="It’s easy to believe God when a promise is new. It’s hard when the years pass and nothing changes. Tune in Wednesday, January 25th at 9:00am for&amp;nbsp;Brock Tozer's interview with Marlo Schalesky, author of&amp;nbsp;&quot;Waiting for Wonder&quot; on&amp;nbsp;this week's Wednesday Bookmark, brought to you by&amp;nbsp;Books..." />
	<meta name="author" content="Ashley" />
	<meta name="description" content="CHRI 99.1FM Faith Family Community" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Are You Waiting for Life to Change?</title>
	<link href="/home/index.php?option=com_fsf&view=css&layout=default" rel="stylesheet" type="text/css" />
	<link href="/home/plugins/content/jw_disqus/jw_disqus/tmpl/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/home/media/jui/css/icomoon.css" rel="stylesheet" type="text/css" />
	<link href="/home/." rel="stylesheet" type="text/css" />
	<link href="/home/modules/mod_bt_contentslider/tmpl/css/btcontentslider.css" rel="stylesheet" type="text/css" />
	<link href="/home/media/jui/css/chosen.css" rel="stylesheet" type="text/css" />
	<link href="/home/media/com_finder/css/finder.css" rel="stylesheet" type="text/css" />
	<link href="/home/plugins/system/jat3/jat3/base-themes/default/css/addons.css" rel="stylesheet" type="text/css" />
	<link href="/home/plugins/system/jat3/jat3/base-themes/default/css/template-j30.css" rel="stylesheet" type="text/css" />
	<link href="/home/plugins/system/jat3/jat3/base-themes/default/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="/home/plugins/system/jat3/jat3/base-themes/default/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/home/plugins/system/jat3/jat3/base-themes/default/css/usertools.css" rel="stylesheet" type="text/css" />
	<link href="/home/plugins/system/jat3/jat3/base-themes/default/css/css3.css" rel="stylesheet" type="text/css" />
	<link href="/home/plugins/system/jat3/jat3/base-themes/default/css/menu/mega.css" rel="stylesheet" type="text/css" />
	<link href="/home/templates/chri99.1fm/css/typo.css" rel="stylesheet" type="text/css" />
	<link href="/home/templates/chri99.1fm/css/template-j30.css" rel="stylesheet" type="text/css" />
	<link href="/home/templates/chri99.1fm/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="/home/templates/chri99.1fm/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/home/templates/chri99.1fm/css/modules.css" rel="stylesheet" type="text/css" media="all" />
	<link href="/home/templates/chri99.1fm/css/layout-mobile.css" rel="stylesheet" type="text/css" media="only screen and (max-width:719px)" />
	<link href="/home/templates/chri99.1fm/css/layout-mobile-port.css" rel="stylesheet" type="text/css" media="only screen and (max-width:479px)" />
	<link href="/home/templates/chri99.1fm/css/layout-tablet.css" rel="stylesheet" type="text/css" media="only screen and (min-width:720px) and (max-width: 985px)" />
	<link href="/home/templates/chri99.1fm/css/layout-normal.css" rel="stylesheet" type="text/css" media="only screen and (min-width:986px) and (max-width: 1235px)" />
	<link href="/home/templates/chri99.1fm/css/layout-wide.css" rel="stylesheet" type="text/css" media="only screen and (min-width:1236px) and (max-width: 1440px)" />
	<link href="/home/templates/chri99.1fm/css/layout-extra-wide.css" rel="stylesheet" type="text/css" media="only screen and (min-width:1440px)" />
	<link href="/home/templates/chri99.1fm/css/css3.css" rel="stylesheet" type="text/css" />
	<link href="/home/templates/chri99.1fm/css/menu/mega.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

#blankBM101{overflow:hidden;width:100%;
background:#}
#blankBM106{overflow:hidden;width:100%;
background:#}
#blankBM107{overflow:hidden;width:100%;
background:#}
#blankBM109{overflow:hidden;width:100%;
background:#}
		@media screen and (max-width: 480px){.bt-cs .bt-row{width:100%!important;}}
#blankBM108{overflow:hidden;width:100%;
background:#}
#blankBM111{overflow:hidden;width:100%;
background:#}
#blankBM95{overflow:hidden;width:100%;
background:#}
	</style>
	<script src="/home/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/home/media/system/js/core.js" type="text/javascript"></script>
	<script src="/home/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/home/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/home/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/home/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="http://www.chri.ca/home/components/com_fsf/assets/js/main.js" type="text/javascript"></script>
	<script src="/home/plugins/system/seobanners/seobanners.js" type="text/javascript"></script>
	<script src="/home/plugins/system/jat3/jat3/base-themes/default/js/core.js" type="text/javascript"></script>
	<script src="/home/templates/chri99.1fm/js/mega.rjd.js" type="text/javascript"></script>
	<script src="/home/templates/chri99.1fm/js/jquery/jquery-1.8.3.min.js" type="text/javascript"></script>
	<script src="/home/templates/chri99.1fm/js/jquery.noconflict.js" type="text/javascript"></script>
	<script src="/home/templates/chri99.1fm/js/jquery.masonry.js" type="text/javascript"></script>
	<script src="/home/templates/chri99.1fm/js/jquery.mediaqueries.js" type="text/javascript"></script>
	<script src="/home/templates/chri99.1fm/js/menu/mega.js" type="text/javascript"></script>
	<script src="http://www.chri.ca/home/modules/mod_bt_contentslider/tmpl/js/slides.js" type="text/javascript"></script>
	<script src="http://www.chri.ca/home/modules/mod_bt_contentslider/tmpl/js/default.js" type="text/javascript"></script>
	<script src="http://www.chri.ca/home/modules/mod_bt_contentslider/tmpl/js/jquery.easing.1.3.js" type="text/javascript"></script>
	<script src="/home/media/jui/js/chosen.jquery.min.js" type="text/javascript"></script>
	<script src="/home/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/home/media/jui/js/jquery.autocomplete.min.js" type="text/javascript"></script>
	<script type="text/javascript">
var sbPath = '/home/';jQuery.noConflict();
		jQuery(document).ready(function (){
			jQuery('.advancedSelect').chosen({"disable_search_threshold":10,"search_contains":true,"allow_single_deselect":true,"placeholder_text_multiple":"Type or select some options","placeholder_text_single":"Select an option","no_results_text":"No results match"});
		});
	jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
jQuery(document).ready(function() {
	var value, searchword = jQuery('#mod-finder-searchword92');

		// Get the current value.
		value = searchword.val();

		// If the current value equals the default value, clear it.
		searchword.on('focus', function ()
		{
			var el = jQuery(this);

			if (el.val() === 'Search ...')
			{
				el.val('');
			}
		});

		// If the current value is empty, set the previous value.
		searchword.on('blur', function ()
		{
			var el = jQuery(this);

			if (!el.val())
			{
				el.val(value);
			}
		});

		jQuery('#mod-finder-searchform92').on('submit', function (e)
		{
			e.stopPropagation();
			var advanced = jQuery('#mod-finder-advanced92');

			// Disable select boxes with no value selected.
			if (advanced.length)
			{
				advanced.find('select').each(function (index, el)
				{
					var el = jQuery(el);

					if (!el.val())
					{
						el.attr('disabled', 'disabled');
					}
				});
			}
		});
	var suggest = jQuery('#mod-finder-searchword92').autocomplete({
		serviceUrl: '/home/component/finder/?task=suggestions.suggest&amp;format=json&amp;tmpl=component',
		paramName: 'q',
		minChars: 1,
		maxHeight: 400,
		width: 300,
		zIndex: 9999,
		deferRequestBy: 500
	});});
	</script>
	<script type="text/javascript">
	var WStyle1 = "width=800,height=500,scrollbars=1";
	var WStyle2 = "width=400,height=200";
	</script>
	

<!--[if ie]><link href="/home/plugins/system/jat3/jat3/base-themes/default/css/template-ie.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/home/plugins/system/jat3/jat3/base-themes/default/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 
<!--[if ie 7]><link href="/home/templates/chri99.1fm/css/template-ie7.css" type="text/css" rel="stylesheet" /><![endif]--> 


<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=3.0, user-scalable=yes"/>
<meta name="HandheldFriendly" content="true" />


<link href="/home/plugins/system/jat3/jat3/base-themes/default/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
    
    <link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Open+Sans" />

<style type="text/css">
/*dynamic css*/
    body#bd,
    div.logo-text h1 a,
    div.ja-moduletable h3, div.moduletable h3,
    div.ja-module h3, div.module h3,
    h1.componentheading, .componentheading,
    .contentheading,
    .article-content h1,
    .article-content h2,
    .article-content h3,
    .article-content h4,
    .article-content h5,
    .article-content h6
    {font-family: 'Open Sans';;}
</style></head>

<body id="bd" class="bd fs3 com_content">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79984567-1', 'auto');
  ga('send', 'pageview');

</script><a name="Top" id="Top"></a>
<div id="ja-wrapper">
<div id="head-wrap">
	            <div id="ja-header"
            	class="wrap ">
                   <div class="main">
                           <div class="main-inner1 clearfix">
                <h1 class="logo">
    <a href="/home/" title="Family Radio CHRI">
		<img src="/home/templates/chri99.1fm/images/logo-trans.png" alt="Family Radio CHRI" />
	</a>
</h1>

<div id="ja-mainnav" class="clearfix">

	<div class="ja-megamenu clearfix" id="ja-megamenu">
<ul class="megamenu level0"><li  class="mega first " style="display:none;"></li><li  class="mega"><a href="/home/listen"  class="mega" id="menu274" title="Playlist"><span class="menu-title">Playlist</span></a></li><li  class="mega haschild"><a href="/home/events"  class="mega haschild" id="menu250" title="Events"><span class="menu-title">Events</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first haschild"><a href="/home/events/featured-events"  class="mega first haschild" id="menu251" title="Featured Events"><span class="menu-title">Featured Events</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/home/events/featured-events/pajama-drive"  class="mega first" id="menu313" title="Pajama Drive"><span class="menu-title">Pajama Drive</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/home/events/concerts-mainmenu-50"  class="mega" id="menu224" title="Concerts"><span class="menu-title">Concerts</span></a></li><li  class="mega"><a href="/home/events/chri-at-my-event"  class="mega" id="menu252" title="CHRI At My Event"><span class="menu-title">CHRI At My Event</span></a></li><li  class="mega haschild  mobile-off"><a href="/home/events/calendarwrap"  class="mega haschild  mobile-off" id="menu219" title="Calendar"><span class="menu-title">Calendar</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/home/events/calendarwrap/promote-my-event"  class="mega first" id="menu305" title="Promote My Event"><span class="menu-title">Promote My Event</span></a></li></ul></div></div>
</div></div></li><li  class="mega last  mobile-on"><a href="/home/events/calendar-mobile"  class="mega last  mobile-on" id="menu304" title="Calendar Mobile"><span class="menu-title">Calendar Mobile</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild active"><a href="/home/on-air-mainmenu-31"  class="mega haschild active" id="menu181" title="Guide"><span class="menu-title">Guide</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/home/on-air-mainmenu-31/schedule-mainmenu-66"  class="mega first" id="menu215" title="Schedule"><span class="menu-title">Schedule</span></a></li><li  class="mega haschild"><a href="/home/on-air-mainmenu-31/shows-mainmenu-33"  class="mega haschild" id="menu218" title="Shows"><span class="menu-title">Shows</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/home/on-air-mainmenu-31/shows-mainmenu-33/letstalkmoney"  class="mega first" id="menu211" title="Let's Talk Money"><span class="menu-title">Let's Talk Money</span></a></li><li  class="mega"><a href="/home/on-air-mainmenu-31/shows-mainmenu-33/the-inside-track"  class="mega" id="menu253" title="The Inside Track"><span class="menu-title">The Inside Track</span></a></li><li  class="mega last"><a href="/home/on-air-mainmenu-31/shows-mainmenu-33/life-transformations"  class="mega last" id="menu254" title="Life Transformations"><span class="menu-title">Life Transformations</span></a></li></ul></div></div>
</div></div></li><li  class="mega"><a href="/home/on-air-mainmenu-31/top20-mainmenu-34"  class="mega" id="menu209" title="Top20"><span class="menu-title">Top20</span></a></li><li  class="mega haschild"><a href="/home/on-air-mainmenu-31/contests-mainmenu-51"  class="mega haschild" id="menu176" title="Contests"><span class="menu-title">Contests</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/home/on-air-mainmenu-31/contests-mainmenu-51/general-contest-rules"  class="mega first" id="menu226" title="General Contest Rules"><span class="menu-title">General Contest Rules</span></a></li></ul></div></div>
</div></div></li><li  class="mega last haschild active"><a href="/home/on-air-mainmenu-31/interviews-mainmenu-92"  class="mega last haschild active" id="menu214" title="Interviews"><span class="menu-title">Interviews</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first active"><a href="/home/on-air-mainmenu-31/interviews-mainmenu-92/the-wednesday-bookmark"  class="mega first active" id="menu255" title="The Wednesday Bookmark"><span class="menu-title">The Wednesday Bookmark</span></a></li><li  class="mega"><a href="/home/on-air-mainmenu-31/interviews-mainmenu-92/artists"  class="mega" id="menu243" title="Artists"><span class="menu-title">Artists</span></a></li><li  class="mega last"><a href="/home/on-air-mainmenu-31/interviews-mainmenu-92/other"  class="mega last" id="menu242" title="Other"><span class="menu-title">Other</span></a></li></ul></div></div>
</div></div></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="/home/the-team-mainmenu-48"  class="mega haschild" id="menu228" title="Team"><span class="menu-title">Team</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/home/the-team-mainmenu-48/about-us-mainmenu-86"  class="mega first" id="menu204" title="About Us"><span class="menu-title">About Us</span></a></li><li  class="mega"><a href="/home/the-team-mainmenu-48/announcers-mainmenu-32"  class="mega" id="menu216" title="Announcers"><span class="menu-title">Announcers</span></a></li><li  class="mega"><a href="/home/the-team-mainmenu-48/family-fun-team"  class="mega" id="menu291" title="Family Fun Team"><span class="menu-title">Family Fun Team</span></a></li><li  class="mega last haschild"><a href="/home/the-team-mainmenu-48/advertise"  class="mega last haschild" id="menu166" title="Advertise"><span class="menu-title">Advertise</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first"><a href="/home/the-team-mainmenu-48/advertise/advertise-mainmenu-80"  class="mega first" id="menu246" title="Advertise With Us"><span class="menu-title">Advertise With Us</span></a></li><li  class="mega last"><a href="/home/the-team-mainmenu-48/advertise/promote-my-event-1"  class="mega last" id="menu245" title="Promote My Event"><span class="menu-title">Promote My Event</span></a></li></ul></div></div>
</div></div></li></ul></div></div>
</div></div></li><li  class="mega haschild"><a href="/home/contact-mainmenu-81"  class="mega haschild" id="menu146" title="Connect"><span class="menu-title">Connect</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first"><a href="/home/contact-mainmenu-81/staff"  class="mega first" id="menu258" title="Contact Us"><span class="menu-title">Contact Us</span></a></li><li  class="mega"><a href="/home/contact-mainmenu-81/prayer-line-mainmenu-71"  class="mega" id="menu239" title="Prayer Line"><span class="menu-title">Prayer Line</span></a></li><li  class="mega"><a href="/home/contact-mainmenu-81/requestline"  class="mega" id="menu235" title="Request Line"><span class="menu-title">Request Line</span></a></li><li  class="mega"><a href="/home/contact-mainmenu-81/contest-line"  class="mega" id="menu302" title="Contest Line"><span class="menu-title">Contest Line</span></a></li><li  class="mega"><a href="/home/contact-mainmenu-81/churchnewsletter"  class="mega" id="menu198" title="Church Newsletter"><span class="menu-title">Church Newsletter</span></a></li><li  class="mega last"><a href="/home/contact-mainmenu-81/emagazine"  class="mega last" id="menu200" title="eMagazine"><span class="menu-title">eMagazine</span></a></li></ul></div></div>
</div></div></li><li  class="mega last"><a href="/home/donate"  class="mega last" id="menu145" title="Donate"><span class="menu-title">Donate</span></a></li></ul>
</div>            <script type="text/javascript">
                var megamenu = new jaMegaMenuMoo ('ja-megamenu', {
                    'bgopacity': 0,
                    'delayHide': 300,
                    'slide'    : 0,
                    'fading'   : 0,
                    'direction': 'down',
                    'action'   : 'mouseover',
                    'tips'     : false,
                    'duration' : 300,
                    'hidestyle': 'fastwhenshow'
                });
            </script>
            	<div id="ja-menu-button"><a href="/home/index.php/listen" title="Listen"><span style="color:#fff;">Listen</span></a></div>
	<div id="ja-menu-button"><a href="/home/index.php/donate" title="Donate"><span style="color:#fff;">Donate</span></a></div>
</div>

<div id="ja-top" class="clearfix">
		<div id="ja-search">
		<span class="search-btn">Search</span>
		
<form id="mod-finder-searchform92" action="/home/component/finder/search" method="get" class="form-search">
	<div class="finder search">
		<label for="mod-finder-searchword92" class="finder search">Search</label><input type="text" name="q" id="mod-finder-searchword92" class="search-query input-medium" size="25" value="" placeholder="Search ..."/>
						<input type="hidden" name="Itemid" value="255" />	</div>
</form>

	</div>
	<script type="text/javascript">
		// toggle search box active when click on search button
		$$('.search-btn').addEvent ('mouseenter', function () {
			// focus on search box
			$('mod-search-searchword').focus();
		});
		$('mod-search-searchword').addEvents ({
			'blur': function () {$('ja-search').removeClass ('active');},
			'focus': function () {$('ja-search').addClass ('active');}
		});
	</script>
			<div id="ja-social">
		
<!-- Blank250 Starts Here -->
<div id="blankBM95" >
    <div id="holderBM95">
        <div id="innerBM95">
            <div>
                <ul class="ja-social">
<li class="social-twitter"><a href="https://twitter.com/CHRIRadio" title="Twitter">Twitter</a></li>
<li class="social-facebook"><a href="https://www.facebook.com/chriradio" title="Facebook">Facebook</a></li>
<li class="social-instagram"><a href="https://www.instagram.com/chriradio/" title="Instagram">Instagram</a></li>
<li class="social-youtube"><a href="https://www.youtube.com/user/CHRIradio/" title="YouTube">YouTube</a></li>
<li class="social-rss"><a href="/home/?format=feed&type=rss" title="RSS">RSS</a></li>
</ul>
            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->

	</div>
	</div>

<ul class="no-display">
    <li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
</ul>                </div>
                            </div>
                        </div>
            </div>
	<!-- MAIN CONTAINER -->
	<div id="ja-container" class="wrap ja-r1 clearfix">
		<div id="ja-main-wrap" class="main clearfix">
			<div id="ja-main" class="clearfix">
									<div id="ja-content" class="ja-content ja-masonry">
											
						<div id="ja-content-main" class="ja-content-main clearfix">
							<div id="system-message-container">
	</div>
							<div class="item-page clearfix">
	<h1 class="componentheading">
	The Wednesday Bookmark	</h1>
	<h2 class="contentheading">
			<a href="/home/on-air-mainmenu-31/interviews-mainmenu-92/the-wednesday-bookmark/5240-authors-01-25-17-am">
		Are You Waiting for Life to Change?</a>
		</h2>

	
<div class="article-tools clearfix">



	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <span><a href="/home/on-air-mainmenu-31/interviews-mainmenu-92/the-wednesday-bookmark">Authors</a></span>		</dd>
	<dd class="published">
	Published: <span>Tuesday, 24 January 2017 06:00</span>	</dd>
	
	</dl>
</div>
	

<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.6.0) starts here -->

<a id="startOfPage"></a>

<!-- DISQUS comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
	<span>
		<a class="jwDisqusArticleCounterLink" href="#disqus_thread" data-disqus-identifier="cf1daadca4_id5240">View Comments</a>
	</span>
	<div class="clr"></div>
</div>

<p style="text-align: left;"><img src="/home/images/stories/interviews/book/16-17/waiting_for_wonder.jpg" alt="waiting for wonder" style="float: left;" />It’s easy to believe God when a promise is new. It’s hard when the years pass and nothing changes. Tune in Wednesday, January 25th at 9:00am for&nbsp;Brock Tozer's interview with Marlo Schalesky<span style="line-height: 17.6px;">, author of</span>&nbsp;"Waiting for Wonder" on&nbsp;this week's Wednesday Bookmark, brought to you by<a href="http://www.booksforchrist.com/waiting-for-wonder-learning-to-live-on-god-s-timeline" target="_blank">&nbsp;BooksforChrist.com</a><a href="http://www.booksforchrist.com/growing-young-six-essential-strategies-to-help-young-people-discover-and-love-your-church">. </a></p>
 
<p style="text-align: center;"><span style="line-height: 1.6;">Purchase online at&nbsp;</span><a href="http://www.booksforchrist.com/waiting-for-wonder-learning-to-live-on-god-s-timeline" target="_blank" style="line-height: 1.6;">BooksforChrist.com&nbsp;</a></p>
<p>It’s easy to believe God when a promise is new. It’s hard when the years pass and nothing changes. It’s even harder when desperation strikes, your plans backfire, and still God does not fill the emptiness. But what if, in this waiting, God is calling us to more?</p>
<p>Join author Marlo Schalesky on a unique, contemplative journey to reveal the wonder that is often missed when we find ourselves struggling to wait well. Walking through the life of the biblical character Sarah, one who knows what it means to wait, you will discover a glimpse of God’s character that will give you strength to keep hoping and praying for the desires of your heart.</p>
<p>Waiting for Wonder is a journey into the heart of God where you will wrestle with personal questions, think deeply about God’s true character, and learn to appreciate His divine work as you discover your own path to the promised land. Recapture your hope, restore your soul, and renew your vision of a wondrous Savior when you learn to live on God’s time.</p>
<p>Leader guide also available.</p>
<p><strong><span style="line-height: 1.6;">ABOUT THE AUTHOR</span></strong></p>
<p>Marlo Schalesky is an award-winning author of ten books, including Wrestling with Wonder: A Transformational Journey Through the Life of Mary. A regular speaker and columnist, she has also published nearly 1,000 articles in various Christian magazines, including Focus on the Family, Today’s Christian Woman, In Touch, and Marriage Partnership. Marlo lives with her husband, six young children, nine horses, two dogs, five cats, two parakeets, ten rabbits, two chinchillas, three hamsters, and a bunch of fish in a log home in Salinas, California.&nbsp;</p>
<p><a href="http://www.marloschalesky.com/" target="_blank">marloschalesky.com</a><br /><a href="https://www.facebook.com/pg/MarloSchalesky" target="_blank">facebook.com/MarloSchalesky</a></p>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'chriradio';
				var disqus_url = 'http://www.chri.ca/home/on-air-mainmenu-31/interviews-mainmenu-92/the-wednesday-bookmark/5240-authors-01-25-17-am';
				var disqus_identifier = 'cf1daadca4_id5240';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="https://chriradio.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="#startOfPage">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.6.0) ends here -->

							

<ul class="pager pagenav">
	<li class="next">
		<a href="/home/on-air-mainmenu-31/interviews-mainmenu-92/the-wednesday-bookmark/5241-authors-01-25-17-pm" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	</div>						</div>
						
												
					</div>
													
							<div class="ja-moduletable ja-masonry moduletable listen-module" id="Mod106">
		<div class="moduletable-inner clearfix">
									<div class="ja-box-ct clearfix">
			
<!-- Blank250 Starts Here -->
<div id="blankBM106" >
    <div id="holderBM106">
        <div id="innerBM106">
            <div>
                
            </div>
            <div>
                <h4>Listen</h4>
<audio controls="" src="http://chrica-lol.dyndns.org:8000/xstream" type="audio/mp3" style="width:50%; margin:15px 0 15px 0; height:40px;">Your browser does not support the audio element.</audio>
<p>99.1 fm Ottawa<br />88.1 fm Cornwall<br />100.7 fm Pembroke</p>
            </div>
            <div>
            
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
			</div>
		</div>
    </div>
		<div class="ja-moduletable ja-masonry moduletable donate-now" id="Mod107">
		<div class="moduletable-inner clearfix">
									<div class="ja-box-ct clearfix">
			
<!-- Blank250 Starts Here -->
<div id="blankBM107" >
    <div id="holderBM107">
        <div id="innerBM107">
            <div>
                <a href="/home/donate"><h4>Donate</h4></a>
            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
			</div>
		</div>
    </div>
		<div class="ja-moduletable ja-masonry moduletable download-now" id="Mod109">
		<div class="moduletable-inner clearfix">
									<div class="ja-box-ct clearfix">
			
<!-- Blank250 Starts Here -->
<div id="blankBM109" >
    <div id="holderBM109">
        <div id="innerBM109">
            <div>
                <h4>Download</h4>
<a href="https://itunes.apple.com/ca/app/id671203789?mt=8&s=143455"><img src="/home/images/app-apple-icon.jpg" alt="Apple App Store" style="margin:20px 0px 7px 0; float:left;"></a>
<a href="https://play.google.com/store/apps/details?id=com.invubu.chriradio"><img src="/home/images/app-google-icon.jpg" alt="Google Play Store" style="margin:20px 0 7px 0; float:right;"></a>
            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
			</div>
		</div>
    </div>
		<div class="ja-moduletable ja-masonry moduletable contrast-blue" id="Mod102">
		<div class="moduletable-inner clearfix">
									<h3><span>Testimonies</span></h3>
						<div class="ja-box-ct clearfix">
			<div id="btcontentslider102" style="display:none;width:auto" class="bt-cs bt-cs contrast-blue">
		<a class="prev" href="#">Prev</a><a class="next" href="#">Next</a> 
			<div class="slides_container" style="width:auto;">

			<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"CHRI has helped lead me to find Christ and become a born again Christian.  Whenever I feel stressed or worried I just have to pray and listen to CHRI and all of that goes away." - Scott					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"You are a refreshing voice to this generation." - Bill &amp; Pam Farrel (authors)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I just have to say that I find you guys THE TOP christian radio online. I live close to London Ontario and listen to you everyday"
- Naomi					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"My family wanted to hear more Christmas music over the holidays so I was able to play CHRI for the whole family; thank you."&nbsp;- Melanie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you for all the excellent music and programs you air on your station.  They help my faith in a huge way!!" - Mel					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I appreciate your family friendly radio station and am thankful for the quality programming you provide Ottawa and the surrounding area." - Robert					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;[Care,] I think you&#39;re a great radio host! Your voice always seems familiar and brightens my day.&quot; - Jacob					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I recently began listening to your station online through Tunein.com. I love how all the music you play is Christian and different varieties, country, pop etc. They all mesh together perfectly. I am in New York City, listening from work!" - Isahony					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"My favourite radio station... It is blessing to have you!" - Susie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Ottawa is blessed to have such a great Christian radio station and it has impacted my life like you would not believe! I appreciate all the encouraging news and advertising that CHRI provides." - Dave					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;CHRI has been used many times to encourage me in suffering experiences and I journey without community so I am deeply grateful for CHRI.&quot; - Susan					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Brock, I love your show and hope you are doing well. You are truly blessed with being a natural on the radio." - Nancy					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I am blessed to have my business advertised on CHRI. We&#39;ve attracted Christians which brings a thankful, sincere clientele that makes it more rewarding to strive harder, offer more value, and complete the highest value effort possible.&nbsp;I have been very fortunate to have CHRI in my path and I&#39;m grateful to all involved.&quot; - Geerts Roofing

	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"CHRI radio was on 24 hours a day in our home for about five plus years.  It's like a magnet to me.  At night, the music is on very low near by when I sleep and I plan my day so I don't miss a Bible message. CHRI was part of my healing. " - Sheila					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Hi CHRI... thanks for being on the internet... I can listen from home in Singapore! PTL for your ministry." - Paul					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you for the great music; I listen on my way to work and sometimes on my computer." - Gus					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I learned so much throughout the years from listening to the bible teachings, attending the concerts and through the dedication of the wonderful people who work and do the broadcasts at CHRI." - Judy					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I thank you and your staff for having Family Radio.  It has helped me through some dark, lonely and difficult times. He works and speaks through the music played.  This station is so very, very important.  I thank God for you."&nbsp;- Rosy					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I love that if I jump in my car when the teaching shows are on I can engage my mind, heart and soul and come away encouraged, convicted or any number of emotions. I love that when I am waking up Sunday morning for church that I can lay in bed hearing God's word. I love that I live in a country where this is available!" - Darlene					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Whenever I come into town the first thing I do is tune to 99.1 FM!  You guys do a great job and the music you pick always lifts my spirit!" - David					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"This radio station is a huge part of my walk with Jesus so thanks so much." - Deeana					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Love listening to your show on the way home from work. Keep up the excellent work. Blessings."
&nbsp;- Michelle					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"My Grandfather--led Brock's Dad to the Lord--brought Brock up in a Christian home--in turn Brock is now blessing my days by encouragement and playing music enriched with the love of the Lord. Thank you Brock and CHRI for being one of those encouragers and blessings in my family's life." - Andrea					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you so much for being a part of every day of my life. You have inspired, befriended and taught me. I know each of you by voice so I'll be walking around heaven with my eyes closed for a bit." - Barbara					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I keep CHRI on all day every day and I have managed to spread the &quot;CHRI bug&quot; to family and friends!&quot; - Amanda					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Our family to continues to really appreciate our CHRI Radio station. Thank you for being there.&quot; - Jil					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Sometimes, it's that song you come across or that radio program focused on Christ (and not on circumstances) that uplifts the soul who feels like there's nothing left – even making an effort seems so overwhelming. And that's where you, at CHRI, come in.."&nbsp;- Francesca					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Our family loves CHRI... We have been blessed by listening to the music and ministry for the last 15 years." - Kenneth					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot; I just wanted to let you know you are all doing an amazing job and Ottawa is blessed to have you guys.&quot; - Doug					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;About 6 years ago my radio somehow ended up on CHRI and I hadn&#39;t noticed. Todd Agnew&#39;s &#39;Did You Mean Me&#39; came on and spoke very loud to me; I had to leave my radio on until I heard it again! Suddenly the music &amp; teaching shows were speaking to me. Now I&#39;m a Christ-follower and haven&#39;t forgotten your role in that!&quot; - Rob

	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks CHRI, you are my lighthouse in that foggy world. I listen to you while commuting 50 minutes morning and night. God bless you and keep you on the air."&nbsp;- André					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"My husband and I have listened to CHRI since the beginning.  We LOVE the station..the dj's, music, ministry... we have been truly blessed by having CHRI in our listening area." - Jenny					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Best radio I ever listen to. If you want to enrich your knowledge about God and learn more about the power of The Almighty God, you need to listen to this radio station!" - Gazelle					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I enjoy this station continuously through the day. The radio is on first thing in the morning until late afternoon. The teaching shows and music are very rewarding to the soul and mind." - Vinnie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks for the uplifting music you play. Each note brings glory to God and I love being in a city that offers hope through a radio station... A true rarity across the airwaves." - Katrina					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"This song ("I Can Only Imagine" by MercyMe) has always been an encouragement for me in hard times. CHRI is encouragement to me when I am listen while working 12-hour shifts." - Sarah					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"You station provides me with much support, and comforts me in my daily life. You have changed me and given me peace. Keep up the good work and I shall keep you in my prayers and thanks." - Jennifer					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you for your contests! I am so grateful for these otherwise un-affordable opportunities! More than the gifts you give, however, I am thankful for the message you bring and the truth you stand for. I am so blessed &amp; encouraged to listen to a station that lifts the name of Jesus high." - Loralie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Your station has been part of my life for almost the whole time you have been on the air. Soooo important to me. Blessings to you and the whole CHRI family!&quot; -&nbsp;Ren&eacute;e					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I just wanted to affirm you and all the staff at CHRI in what you are doing with the ministry of the station.  It is really wonderful to see God's hand directing and blessing what you are doing." – Barb					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;We are so fortunate to live where we can celebrate living a Godly standard and all we need to do is turn on the radio to hear a faithful message or song and reboot.&nbsp;I can&#39;t demonstrate enough the value of CHRI&#39;s contribution in my life and my family.&quot; - Bill					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Love your station and all it stands for." - Louise					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks to everyone who had a hand in having this [Malcolm Gladwell] article in the February issue of the CHRI Newsletter and giving me a new horizon for faith in God' power." - Gord					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I love that I can listen to CHRI online now that I live in BC and not in the Ottawa area anymore. / Love the playlist feature!!" - Patricia					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"When I listen to CHRI, I just feel good! The Moring Express with Brock, Lunch Jukebox with Dan, Drive Home with Care, Focus on the Family, Financial Fitness &amp; Today's Family – it all provides me with joy and peace and hope." - Lilly					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"My wife and I were just posted here last April, we were very shocked to find an awesome radio station like this one; it was a breath of fresh air to find CHRI." - Norman					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"CHRI is an amazing radio station, it's all that we ever listen to!  May God continue His work through you all!" - Marie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I am just loving the Saturday night show [On Air with Manafest]! Great addition with Manafest!! Love it!! " - Colleen					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Love the radio station - listen to it all the time. I especially like the various afternoon Bible teachings." - Celine					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"It is so amazing to see the impact that Christian music has had in my 4 year old son Jonah's life. Jonah is a lover of music, so it's nice to know that he can listen to a station and his Dad and I don't have to second guess what he may be hearing or learning." - Amanda					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"God is good and continues to bless the station in big ways...and blesses a lot of listeners in doing so!&nbsp;Love listening online [from Jamaica!] when the streaming is working well :-) " -&nbsp;Carolyn					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"What a blessing it is to be able to kick it with you guys though I'm so far away now.  Keep up all the great work you are doing. Many, many blessings to you and all the staff at CHRI"
&nbsp;- Keith					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"My kids love listening to CHRI while having lunch or driving in the car."
&nbsp;- Stevens Family					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks so much for all you do. This radio station is truly a blessing to me" - Prea					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thank you for your wonderful ministry for Him at CHRI!&quot; - Janet					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I can't get enough of your radio. The music is so soothing to the heart and soul." - Gregory					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Wanted to let you know I so appreciate listening to Laugh Again in the mornings getting ready to start off my day! Great addition! Thanks so much for all you do - true blessing to the community!" - Shirley					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you so much for being a light to the city of Ottawa, may God continue to bless CHRI." - Dan					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I listen to CHRI from my waking moment for most of the day and it has been on several occasions that you guys played a song so appropriate to what I was going through. I'm sure you are touching thousands of lives." - Shalini					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks for the great job you're all doing.  I listen to CHRI almost exclusively and am very thankful to have a Christian radio station here in Ottawa!" - Renate					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I am so thankful for your ministry and for the encouragement it gives me." - Debbie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"God bless you all. I love CHRI. I listen everyday!!!!" - Radina					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"[CHRI] has helped us immensely to get the word out about CityKidz. CHRI is a non-profit charitable radio station here in this city that is Kingdom focused and they are oozing with integrity in all their official dealings. We appreciate all they are doing!" - Wedny Turpin (CityKidz Ottawa)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thank you for continuing to support our community, our families and helping us individually through your ministry of love.&quot; - Gwen					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I listen to CHRI every morning on my way to work. It is relaxing and soothing.&quot; - Serge					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you CHRI!! It is such a blessing to be able to listen to your station here in Pembroke. Merry Christmas!" - Debbie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Love your station, the music, and the fact that CHRI is a registered Christian charity." - Darlene					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I just want to say thanks for playing the songs you do and allowing others to suggest songs as well. Sometimes you just need to hear that Jesus is here with us and I think he really comes through with song. Keep up the good tunes and may Jesus walk with us today and everyday.&quot; - Nick					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thanks for all CHRI means to me, you have cheered me up many times over the years.&quot; - Ruth					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thanks, Care, for the [Bookmark] interview and featuring &quot;More For Girls Only! Devotions&quot;. I so appreciated your kind and pleasant style.&quot; - Carolyn Larsen (author)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	Thank you for the SENS tickets! My husband and I were able to go with another couple, that we got to bless because of your generosity! We had an incredible time cheering, laughing together, and building relationship. Thank you for all you do to support families and the local church!&quot; - Sarah					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I have been listening to your radio station for about 12 years and find that it never fails to bring me back to what is Important.  Through the music, dedicated staff and programs, and events, CHRI has helped lead me back and stay strong in my faith. Thanks for all your Good Work!" - Judy					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;My family really appreciates all your hard work and dedicated spirit in the name of our Lord and Savior. Keep up the fun!&quot; - Gwen					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"We didn't realize how much we appreciated CHRI until we didn't have it. We really miss the encouraging and uplifting songs and Bible teaching! We can't tell you enough how much we love your station! Keep up the great work! ...we'll be listening online! Please, come out West!!"&nbsp; - Kyle					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I&#39;ve grown up listening to CHRI and you&#39;re all superstars to me! I really appreciate your ministry and presence in this city!&quot; - Daniel					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;We especially appreciate Ravi Zacharias, Truth for Life and The Lutheran Hour!&quot; - John					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Steven Curtis Chapman's song "Heaven is the face" made me cry so hard in the car this evening that I was glad I had just pulled in to my driveway after it started. You should really provide a discretionary warning for fathers before playing that song. I haven't cried that hard in a long time. Thanks for your ministry." - Seth					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Hey CHRI team.  I totally praise God for you all the time.  You guys are such a blessing." – Daniella					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Love you guys! Hope to have lots of great events so we can continue to work together to support great artists, in their mission to see souls saved." - Colleen (Revolution 457)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thanks to all who work in the lime light and behind the scenes to make CHRI a great Christian influence in Ottawa!!!&quot; - Stacy					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"A big plus is knowng that I can leave the station playing while my children are around – love the fact that pre-teen boys are into worship music!" – Elissa					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I love your guys radio, and whenever I'm driving its always locked on 99.1"					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Love your station so much.  Facebook friend, too! The combination of hits, classics, teaching and talk really feeds me when I am home and helps me refocus on Jesus' face." - Patricia					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thank you so much for the advertising you did on CHRI last year concerning Single Adults With or Without Kids (SAWK) at Bethel Church. We received a lot of good feedback plus a lot of prospective members.&quot; - Colette					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I absolutely love your radio station. It has a huge impact on my day. It's wonderful to be able to tune in to a positive and fun Christian music station." - Julie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Dan has a great spirit and I can feel it when I listen to his show [Jukebox Request]. I've only been a Christian for 3 years and I get a lot of value listening to CHRI throughout the day." - Rod					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Just wanted to thank you all at CHRI 99.1 FM for hosting the preview of Courageous last night at Silver City. The audience interaction with the movie last night was wonderful ... "&nbsp;- Sheila (Facebook)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I'm writing to you straight from Angola, Africa. I love this station guys, keep serving...keep it Christ-centered!" - Pedro					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Keep up the good work, all the staff and volunteers are AMAZING!!&quot; - Ruth					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Kathy, I enjoy your show [Gospel Groove] on CHRI.  Keep up the good work." - David					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"My husband and I are new listeners to your show and we are so surprised that such a radio station exists!  The music and teaching programs has helped us immensely in the past year.  My children sing along to the music, which is wonderful!" - Margaret					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you for your station, incredibly refreshing when I get to listen at work." - Cory					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Great station as usual guys. Keep it up. Love Care, really up close and personal with listeners. Love the contests and especially look forward to your Newsletter." - Melanie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"God bless you guys at Family Radio. Your station is always full of hope! I love the wonderful sermons and couldn't go a day without 99.1!" - Martin					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks to everyone at CHRI for doing such a great job of bringing the Word of God to the Ottawa and surrounding areas." - Karen					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you so much for providing enriching and faith building music and programs that all ages can and do enjoy!"
- Naomi					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I'm just so thankful that Ottawa has CHRI.  I listen to it always in my car on the way to work and at home; I've learned a lot over the last few years from the 6:30pm Focus on the Family segment." – Elizabeth					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I am so thankful for you being online!  It really soothes my soul to be able to listen from laptop as I go through my day.  CHRI is like family after all these years so I don't feel the least bit alone!" - Patricia					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I have been the road manager for the past while for Starfield, and I just wanted to thank you guys for having such a great radio station here in the city.  You guys seem to just go that extra mile that make it so much easier for artists like them."
&nbsp;- Mat					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I can always count on CHRI to remind me of the truths and guide me back to the right path. I can almost always turn it on and be hit right in the heart." - Karina					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Your wonderful music and programs (Joyce Meyer, Insight for Living, Grace to you etc.) and your wonderful caring talented people both on air and behind the scenes, have been instrumental in helping to turn my life around. Praise and glory to the Lord! He has truly worked a miracle in my life, and your radio station played a big part in His plan&quot;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;We would like to thank you for a wonderful family trip at RIVER RUN RAFTING... first time in 10 years my brothers and their spouses got together. A wonderful blessings to experience and to remind us how important family is too us! Thank you &amp; God bless all who made this happen.&quot;- Scott					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Keep on, keepin&#39; on what you are doing! You have an amazing &amp; blessed ministry!&quot; - Kelly					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"My husband and I just started listening to your station, and it's amazing. Thank you for all of the amazing and uplifting messages." - Cadina					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"CHRI is a very , very special place! Congrats everyone! I am not biased at all, but it truly is an amazing place to work and be a part of whether listening or volunteering.&nbsp; Just amazing!" - Tristan					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you CHRI, you have no idea how much hope you gave me when I went through difficult trials.  CHRI helped me see Christ's will for me and held my hand through it all with HOPE." - Neida					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I listen to your station everyday in the car and I really appreciate that it is there. The music and programming are great!" - Karl					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"That is very nice good news. I will enjoy listening to Joyce Meyer while driving on my way home" – Nito&nbsp;(re: new Joyce Meyer show)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you CHRI for all you give to us, encouraging and uplifting music and words, and inspiring each of us to step up and be part of the bigger plan God has for each one in this world." - Gillian					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks for being the blessing you are for my days that I work I usually am gone a minimum of 12 hours a day and for 4 of those hours CHRI's ministry impacts my life and who I am in the Lord.. Thanks." -   Brenda					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks for 'Love Does' from Brandon Heath at 4:16 AM this morning!" -Clémence					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Keep up the Great work, Brock. You're doing a Superb Job as you have served many of us for so many years. You're definitely the anchor at CHRI indeed! Bravo!" - Sam					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I am so glad I found your station. I love everything about it. I never turn you off; I go to sleep listening and I wake up to you. Where I am in my life right now, I need your station. Love the music! It&#39;s ALL great! May the Lord bless you kindly and expand your station.&quot; Barbara
	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"A big thank you goes out to Brock Tozer and the entire CHRI family and all my supporters in Ottawa, Canada and beyond." - Scott Towaij (artist)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thank you again so much for your support of Canadian artists, there is no way I could do this without you!&quot; - Dan Bremnes (artist, multiple GMA Canada winner)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Keep up the good work I listen daily at my desk.&nbsp;How blessed we are to be living in a country where we can praise the Lord!&nbsp;Thanks and God Bless everyone who assist to making this station possible.&quot; - Ann-Marie
	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I have been listening to CHRI since our family moved to Ottawa 10 years ago.   But I first 'discovered' CHRI 15 years ago when our family was visiting the Nation's Capital from Mississauga!" - Nancy&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"It is lovely to listen online and be encouraged whenever I need. Thanks for making the Wednesday Bookmarks available on the site so I can listen back to them. Love your station." - Cat					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I myself am just starting to become comfortable getting back to communing with God again. Now I can always turn CHRI on in the car going home... and we listen to Joyce as often as we're in the car at that time, so it's almost like going to church every day.." - Carol					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I love listening to CHRI all through the work day; all of you at the station are a blessing. The music, book shows, the family-friendly shows. My daughters love listening to VeggieTales on Saturday mornings in the car on the way to dance class. Where else can you find such a station? Nowhere!" - Scott					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Just wanted to say 'thank you' again for all you (Brock) and CHRI do. Love your station and the music you play. Also thank you for the variety of music that CHRI plays, even when it's as 'wide a variety as the east is from the west.' :) " - Ken					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Praise the Lord I can finally listen to you online via my computer at work.  When I relocated, I was disappointed I could no longer listen to my favorite Christian radio station until last week, God is good" - Robyn					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;On our drive home, Thomas sang along to his first song on the radio. &quot;Not so average.&quot; He was singing the &quot;a a a a a a a.&quot; When I realized that he was singing along, I was so relieved that we were listening to a family-friendly radio station, and in that moment I thanked God for CHRI!&quot;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					“I know my day is already a little sweeter”
&nbsp;- Candace					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I&#39;m a huge fan of CHRI and am glued to it from dawn to dusk. Thank you for all you do.&quot; - Shalini
	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I listen to you every morning as I get ready for work and I enjoy CHRI sooo much!! What a great way to get going in the morning too and I always feel so uplifted.&quot; - Lorraine
	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"[Dan], We listen to the lunch hour request show daily! Thanks for allowing your listening audience the opportunity of participating with the song selections!" - Iain					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Enjoying the programing from CHRI - you folks are great&quot;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Oh man, it was an amazing interview. Believe me, one of the better that I've experienced lately... so thank YOU" ... Matthew Paul Turner (author, JesusNeedsNewPR)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Hearing certain songs always reminds me of certain friends which keeps me in prayer for them.  And I am always happy to be kept up to date with the music from favourite artists." - Cynthia					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"These teaching shows are THE reason why I am so close to GOD now since my Mom's death in July 2015. I could not cope until I discovered your station. I listen to CHRI every single day." - Charmaine					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"To the staff of 99.1: thank you for your dedication and hard work. May your ministry be blessed abundantly. Praise God!" - Marie-Josée					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thank you for being such an uplifting and inspiring part of my daily life! I love your station!&quot; - Emily					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Just wanted to express my appreciation for your station and the programming I enjoy throughout the week. I moved to Ottawa last year and live on my own and listening to the station has been a great source of encouragement for me." - Jesse					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Our daughter Rachel, who worked at CHRI on a co-op student assignment in 2002 really blossomed when working at the station; she loved it." - Coby &amp; Bill					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I always listen to your show on the way back from work on Sunday evening. I'm thankful that you continue to make sure we have good black gospel music on the airwaves... Because there's nothing like it on the airwaves at all in Ottawa."
&nbsp;- Paulo					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;You guys...CHRI... are SO wonderful. I have listened to the station since the very first day and it is such a blessing to me!!!!&quot; - Maureen					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Love your station. You're a constant source of encouragement and joy!" - Jon					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I listen CHRI every day in my car and at work, it's the best station!. May God bless your ministery, guys. We love you!" - Dorval					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Your station has impacted my life with wonderful messages from your daily devotional hours in the afternoon, to Focus on the Family, to health and financial fitness. I cannot say enough.. " - Susan					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"We enjoy listening to the music and the kids show.  Today CHRI is our connection to concerts and events in the area which helps keep us informed. Thanks CHRI" - The Morgans					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thank you so much for everything you people do! Listening to 99.1 keeps me on tracks and I feel that God&#39;s speaks to me through you guys. Keep on the good work. God bless you!!&quot; - Frank					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I remember listening to a teacher on CHRI about communicating with spouses. I wasn't married at the time, but now that I am, this information still resonates with me daily. Your programs do impact our lives and we're thankful for CHRI!" - Rosie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you for being responsive to today's times. You cover all age groups: children, adults, parents.  Thanks for the purposeful music that is all about Glory to God, and for the encouragement for parents who are struggling.  An excellent station for families!" - Janet					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks so much CHRI, we love your programs and music!P.S. We just moved to Aylmer, and are so happy that we still get your station so clearly!" - Giuliana					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"May God continue to bless CHRI and all those associated with such a wonderful radio station. God Bless and walk in the Truth." - Owen &amp; Elizabeth					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;CHRI is doing such a wonderful work for the Lord, in our city!! My radio is always on CHRI. You are all doing a wonderful job and it&#39;s always nice to see the cruisers Out &amp; About at various events.&quot; - Marie
	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I truly enjoy CHRI and all you guys continue to do to help build the Kingdom on earth.&quot; - Martin					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thanks for all the difference you make, and thanks for giving away free cake!&quot; - Jennifer					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you for your mission of broadcasting God's Good News." - Renée					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"We have different trails and challenges; be it work, personal life or our beliefs. But through all of this, we can be comforted by CHRI, through the inspirational programs and speakers and with various song segments." - Harry					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"God bless guys and your awesome works around the City!!" - Simonord					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					Thank you so much for all you guys do! God Bless you!"
&nbsp;- Jason					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Your Wednesday book reports are quite informative; the morning program very interesting; your Sunday programs are amazing; and my&nbsp;radio is stuck on 99.1fm: &quot;Care&#39;s Drive Home&quot;, &quot;Mid-day Jukebox&quot;, &quot;Saturday morning kids show&quot;! Keep up the good work!&quot; - Marie
	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Wow. Just discovered CHRI on my cell phone. Now listening to music and looking at new songs. So awesome and nicely done!" - Tara					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I heard your voice [Care] earlier and I felt energized as always while listening to you during my hour commute home.&quot; - Henri					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Hey CHRI... I just LOVE your station, what you stand for, who you work for, how you serve our city... it's just fantastic. Thanks for being a light on the radio. BIG BIG Blessings on you!" - Jon					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Words can't express our thanks to you. Thank you for your part in getting the people to our CD release concert." - Geoff &amp; Pearl Dresser					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I've just finished my first university class in Toronto and I am loving CHRI online! It's a nice taste of home." - Katherine					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you for all the wonderful programming, inspiring music and uplifting messages, you have made such a difference in my life. Keep up the great work!" - Mary-Anne					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks for making the song data available to display on my car radio, it is nice to see who wrote what and what a song is called". - Karl					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"CHRI beautifully brings the Christian community together. I'm glad to be part of this." - Colin Bernard (artist)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Not only does CHRI showcase the best of, and the newest of Christian Music; as well as promote and participate in a wide variety of Christian events in our Community &ndash; the CHRI staff, as individuals and as a team, are actually out into the community ministering to people.&quot; - Gord (re: Pajama Drive 2014)&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thank you for all you do, for your ministry, that has truly been a blessing to me&hellip;many times.&quot; - Barbra					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Good day, listening via Real Player in Brazil South America"&nbsp;- Dpr					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I am inspired and blessed daily by CHRI and thank you with all my heart and soul." - Louise					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"What a wonderful Christian community we have in Ottawa and the valley.  I feel very blessed to be able to listen to such a wonderful radio station." - Karen					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"CHRI 99.1 FM is my constant companion. I make sure I listen to it from 10pm to 3am every night, listening to all the three sermons. I sometimes wonder what I will do without it. Keep up the good work!"					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Love your radio station! Thank you so much for helping me deal with difficult situations in the last year through this beautiful and inspiring music.&quot; - Charmaine
	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Hi Guys great job keep doing kingdom business I am listening right now from Guyana. Blessings to you."
&nbsp;- Alcesa					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Many thanks again to all at CHRI and God bless you for years of hidden service and encouragement to the faithful!&quot; - Rosanne
	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Your station is such a breath of fresh air here in Ottawa." - Anne					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks for all you do. Listening before and after work is such a blessing for me!" - Cindy					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I was listening to Focus On The Family this morning at 5:00am and the story ["Loving Kids in Foster Care"] had me crying! Love this radio station!" - Sylvia					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks Care, for being a blessing on the air, so used to your voice when I'm driving home from work. You guys at CHRI are a real family. Love you all!" - Emmanuel					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I love listening while I workout it helps centre me like nothing else.&quot; - Deeana					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;God bless the CHRI team for the work you do. I cannot begin to tell you how important the radio station has been in my life.&quot; - Mercedes					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks for taking the stand on CHRI for our Lord...our world needs HIM not a hi-def television." - Pete					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I truly love listening to this station, even on my "down days" I know if I just hear this station, it will brighten my spirit, Jesus is always listening, even if I can't.  Have a great day. "
&nbsp;- Rhonda					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"CHRI is the BEST! You know, I receive a radio survey booklet every year so that I can journal my radio-listening habits - of course I listen to CHRI all the time, so.... that's good, right. "
&nbsp;- Lucie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;CHRI really blesses me and my family and I would like you to know that a great job is being done by all there.&nbsp;Thank you for inviting me in to meet everyone and may God continue to guide where CHRI is going.&quot; - Lindsay					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I had been telling the Lord that it would be helpful in my life if there was a radio station that had music with a Christian message to help me day to day. Wow! I turned on the radio and there you were! Keep up the good work! - Brenda					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"We just moved here in June from Montreal and we LOVE having a Christian radio station to listen to.  Our whole family has been blessed by the music and programming that your station offers." - Marilyn					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					Re: The Struggle Tour (April 5, 2013) "What a night, what a band! Thank you for being a part of bringing bands like this to Ottawa. GOD was blessed indeed." - Cory					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Very nice lookin&#39; bunch of awesome people! Keep up the excellent work you all do. My life is richly blessed and your ministry of music and teaching/preaching shows keeps my spirit soaring!! Colossians 1:3-4&quot; - Brenda					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Because of CHRI radio station and all of your great choices of worship music, I always smile on my way to work – I love it." – Sonya					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I want to thank you for supporting local artists and being willing to support me by playing "5 Minutes". It means so much to me to have support in my home town and on the best station in Canadian Christian radio. I'm honoured to be played on CHRI! Thanks again!"&nbsp;- Ian Warner					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"CHRI is the only station I listen to.  I love listening to Odyssey.  Very cool.  Keep up the good work." - Sarah					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Keep up the good work or bringing Christian radio to Ottawa and the Valley!" - Carolyn					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"[Kathy] May God continue to bless you as am truly being inspired by your program. Please continue to share the blessings, because "people need someone." - Moulton					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Just a quick note to say what a great email [eMagazine] that CHRI sent out today... full of great content! Love it. Very positive, uplifting and topical!" - Brent					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Just wanted to say a really HUGE "thank you" from me and my two little boys, Luc and Éric, for the tickets for the Wiggles show on Tuesday. Thank you SO much for blessing us in this way."
&nbsp;- Faith					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"You guys have been such a blessing in my life... Your faithfulness is priceless. May The Lord bless You and your families." Olive					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thank you for playing the best music ANYWHERE day after day! For working alongside the promoters to bring in great bands and for just loving the City the way you do!&quot; - Ethel					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I love listening to your station; I now listen to nothing else." – Natalie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Your station has really been a blessing to my house for more than a year. May God bless you all." - Petro, from Cape Town, South AFrica					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I am so thankful CHRI promotes concerts like this [Paul Baloche Christmas] as I wouldn&rsquo;t know about them if you didn&rsquo;t (not to mention all the words to the songs!)&quot; - Deb.					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;My daughter loves Kid&#39;s Club. We moved to St Catharines 2 years ago and she still asks to listen to it. We, of course, tune in via internet since we live so far away. Thanks for being a great station!!&quot; - Elaine					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I would be so sad if ever you weren&#39;t on the radio anymore. What a refreshing and bold testimony you are for us in Ottawa. Keep going, you&#39;re doing a wonderful, wonderful work.&quot; - Tamara					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I LOVE YOUR RADIO STATION!!!" - Susan					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I don't live in the Ottawa area, but I listen to your Financial Fitness &amp; Inside Track shows every Friday morning. These shows so relevant that I put a reminder in my online calendar so I never miss a show.&nbsp;Thanks for being a relevant, sensitive broadcaster that's true to your faith roots." - Gary&nbsp;(North Bay)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"This radio station has been very instrumental in my walk with Christ! CHRI has allowed me to grow leaps and bounds. I believe wholeheartedly, without CHRI, I would not be the Christian I am today. Jesus loves you and so do I!" - Christian					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"May the Lord continue to bless CHRI. This station is truly a beacon of light to the Ottawa region and beyond.Thanks for the Christmas tea &amp; have the Christmas card on my fridge so that I remember to keep you all at CHRI in thoughts and prayers. Best wishes for 2014.﻿" - Lifeisbeautiful222 (via YouTube)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I do love CHRI and you are a big part of keeping me in the Way.  Because you have such good programs which are available and encourage me whenever I hit a bump. Keep up the good work and thank you for being there." - Sandra					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I am inspired and blessed daily by CHRI and thank you with all my heart and soul." - Louise					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Good evening, from Haiti! I am enjoying listening to your station and it has been a blessing for my life. Keep working in God&rsquo;s ministry and be blessed.&quot; - Elize					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thank you for the ability to access CHRI online, since recently moving to St. John&#39;s, NL. &nbsp;I have been a faithful listener since 2009 and your programming has helped me immensely with my homesickness over these past few months.&nbsp;So here we are, building a new life, but very grateful for the musical lifeline that CHRI is providing.&quot; - Cheryl
	
	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					Thanks for letting my husband and I tour the studio on friday! It was awesome getting to meet all of you! - Rebecca					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					Hey Kathy am loving your show! I listen to your program from my phone then I continue in my car on my way to work. May God continue to bless you as am truly being inspired by your program. Please continue to share the blessings, because "people need someone". - Moulton					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	GOD is on the move in Ottawa! Thanks CHRI for all you contribute to making that so! GOD bless you!!&quot; - Daniella					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I am really thankful that you air John MacArthur [Grace to You @ 2:30pm] every weekday!! His preaching is wonderful, and it keeps me listening to CHRI." - Melanie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you, CHRI! (re: "Overcomer" #1 song) I love the mix of songs you play on your station!" - Mandisa (Grammy-nominated recording artist)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I don't know if people understand how truly blessed we are in Ottawa to have CHRI but our entire family has been big fans for years. We have listened to CHRI via internet even when life took us to other provinces and even when we were serving as missionaries in Africa." - Elaine					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					“I believe that just turning on the radio and choosing to listen to 99.1 is an act of worship...making the choice to tap into "whatever is pure, whatever is lovely, whatever is admirable" (Phil 4:8)" and to whatever is "of God"
&nbsp;- Jill					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"So thankful for the gift of CHRI in my life.  What a  beautiful voice in the world that so needs to hear encouragement and be told that God loves You." - Lab					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you for being used this morning by the Lord to bless me and my son for the Promise Keepers tickets.  Thank you for your great ministry and may God bless you and your family." - Jacques					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;You have a tremendous impact in our lives and I&rsquo;m grateful to you and to God. How blessed we are to have a Christian radio station in our country&rsquo;s capital, to be able to openly talk about God and pray. We are truly, truly blessed.&quot; - Chantal
	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I just wanted to say a huge thank you to CHRI for advertising our BBQ. God was truly working! We were very encouraged to hear our event advertised on your station and to have your support.&quot; - Michelle (Ottawa Church of Christ)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;It just happened that I stumbled upon your radio station a few weeks ago, and I love it, even downloaded the APP on my iPhone!&quot; - Marc					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"May God bless your radio station because you really touch peoples' heart and souls!" - Rachelle					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I just checked out your new playlist; it's awesome!!! I really appreciate the work you do.  You are all such a blessing to your listeners." - Chantal					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I love listening to you guys Live on the net from Sault St. Marie." - Sylvain					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I love to listen to this Christian radio station. May God bless you for sharing the great news of the Gospel." - Benia					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I love the teaching programs, I learn a lot.  I love the wonderful music that you play, but most of all, I have enjoyed meeting a few of the staff and you are all down to earth people and easy and fun to talk with." - Danielle					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Love the broadcast, you're doing a great job. Keep up the good work because you're reaching a lot of people and turning their hearts towards God. May God bless you, your families, ministry and everything you put your hand to." - Joanne					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you and may God continue to bless the amazing work CHRI is doing in Eastern Ontario"
&nbsp;- Aaron &amp; Rebecca					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"God Bless you CHRI, you are my sanity in this crazy world. Your blessings have helped to save our marriage, set us financially straight and led us to our new, less complicated, downsized lifestyle. THANK YOU." - Maureen					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I am really enjoying hearing songs and artists I have not heard before. It is inspiring and keeps the listening experience fresh and uplifting. Thanks for mixing it up!" - Bonnie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I write to you from miles apart... from India (Asia)! It's so wonderful to listen to Christian songs at all times and you guys help me a lot in this during my office hours. Love you guys. God bless." - Augustine					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thanks for your wonderful radio station!&quot; - Margaret
	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thanks again for your continued work in blessing Ottawa.&quot; - Jill					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I only listen to CHRI -- all the time! Thank you all for a great radio station." - Carol					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I listen to your station via online - sounds great. Keep up the great work of bringing faith, music and community together." - Gary					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"In 1997 when I first turned the dial, I knew it&nbsp;was the hand of the Lord and that this is what he wanted me to hear. CHRI is the only radio station&nbsp;that I listen to.&nbsp;You are carrying out the Will of God.  This is His station for His Glory. Thank you to all of you who are faithfully carrying out the Will of God through Christian Radio." - Lorraine					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I love your radio station and the contests you offer to your listeners.&nbsp;Keep up the great work in blessing all who listen to CHRI&quot; - Teena
	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Love listening online to great music while I work away here (in Jamaica) at my desk." - Carolyn					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Kudos to all of you for the great job you do every day, edifying us to keep going and reminding us to Praise and Worship ALWAYS!!!!!!!!!!!!!!!!!" - Kim					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I have been a listener since the station started and have been very blessed by the music and programming.&quot;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I am thankful right this moment for being able to download your app on my cell phone so that I can listen via wifi on this hands free phone piece so I can keep listening while I walk!&quot; - Christine					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"You people are saving my life since 2008.  As far as radio stations go, I'm sure you make God smile!  Thank you for being there."&nbsp;- Jennifer					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thank you for all you do! It is such an encouragement hearing Christian music on my hour-long drive to Ottawa from Cornwall each week for school!&quot; - Amanda					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I try to listen every day, even at work. It really helps me to keep God as my focus throughout the day, by having the music and teaching programs playing.  It all gives me a real lift throughout the day." - Deb					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I want to thank the people at CHRI that remain courageous enough to broadcast the Truth. Uncompromising and timely sermons from pastors like John MAcArthur are so greatly appreciated. It was listening to his sermons on CHRI that began to impress on me the importance of anchoring ourselves to the Word.&quot; - Joel					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks! God Bless you and yours!! You guys do such amazing work. I am a Christian therapist and use music with clients often.....thanks again."&nbsp;- Kim					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;CHRI truly is a blessing to so many in our Nation&rsquo;s Capital and an important part of many people&rsquo;s daily lives &ndash; Thank you for all that you and the entire CHRI team do!&quot; - Marian					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Continue in your good work at the station, you are making a difference!" - Margaret					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;So thankful for the gift of CHRI 99.1 in my life. What a beautiful voice in the world that so needs to hear encouragement and be told that God loves You!&quot; - Lab					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&ldquo;When it comes to raising everyone&rsquo;s spirits in Ottawa, CHRI takes the cake!&rdquo; - Jennifer					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Not only do I listen to your music for my own spiritual preparation in the morning and afternoon, I listen to CHRI as a resource for choosing songs for Church and School. Keep rockin for God!&quot; -&nbsp;Randy
	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks for all that you do on your show, you're all a blessing to the listening world." - Michael					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Your [Brock] support, and the support of CHRI mean a lot to me. Thank you!&quot; - Amy Dagenais (recording artist)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Love your station and the positive programming. Thank you and god bless your team." - Darlene					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;God is great, and so is CHRI!&quot; - Brent					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I keep CHRI on all day long and it is like having a friend with me in the house, coming alongside me with encouragement. I love the sunny personalities of the DJs, and the music keeps me going with messages that I need to hear, seemingly right at that very moment.&quot; - Tara					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"There is no better station than CHRI!" - Carrie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I appreciate the music and the message SO MUCH, especially on the darker days when I need God&#39;s strength and presence so desperately. So I wanted to thank you for what you do--God is indeed using CHRI&#39;s ministry to lift people&#39;s hearts and remind them of God&#39;s presence, love and grace!&quot; - Tara					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I listen to you every time I am driving and I sometimes see cars that have the 99.1 logo on their bumper!" -  Phoebe					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I listen to you [Brock] in the morning on the way to work and to Care on the way home from work. Thank you both for that!!&quot; - Rory					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Glory be to God to your radio station, it has gotten me through some trying times when I was incarcerated. Once again I thank God for your continuous efforts of doing God's work." - anonymous					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I often listen to your station with the kids in the car. I want them to be inspired by the lyrics and music that comes from good Christian artists. Plus, it is a family-friendly station therefore I know the lyrics will always be appropriate for my children.&quot; - Martha					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"We wanted you to know that we had a great book signing after our interview with CHRI. A number of people came into the store to see us because they heard us on your show. So thanks for  your gracious invitation."
&nbsp;- Bryan &amp; Ann Norford					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;You are doing a great job for the Lord.&quot; - Marie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"One of the first songs I heard was "Come Away" by Jesus Culture. God used it to speak to my heart and draw me back to his heart of love for me. Thank you for fighting the good fight!" - Skye					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I want to thank CHRI for the great opportunity the station gave my husband and I with the win of the ski weekend at Calabogie Peaks. Thank you for a well needed break for both of us." - Marilyn					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I love your station and I often feel like God is using the lyrics of the songs or words from the messages to speak directly to me and my situation.&quot; - Geoff					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I'm a new listener to your radio station and I love it! I enjoy listening to the messages of hope and all the good things you guys are doing." - Claudette					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"As usual CHRI is the best station and I can only wish you the best. God Bless CHRI and the team of people making it work." - Sandra					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"You guys are a blessing to many of us who find inner peace and a closeness with God whether driving, doing the dishes or even crying."
&nbsp;- Kelly					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I love listening to CHRI online now that I live in Charlottetown" – Ryan					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"CHRI is definitely one of the Bright Stars in Canadian Christian Radio, and we are very thankful for all that you do to forward The Gospel across our land!" - Doug					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;You guys are quite the &quot;Shakers&quot;!!! All the best with Sharathon! CHRI is truly a wonderful station that the Lord has blessed our city and our region with. &quot; - Shirley					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I so enjoying listening to your program from over here in Scotland, always find listening to you uplifting.&quot; - Jim
	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I love CHRI and what you folks all bring to the radio waves here in Ottawa. I was listening today while taking my afternoon stroll during my lunch break.&quot; - Martin					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thank you for the work you guys do. I sometimes find God talking to me through a song I listen to on CHRI.&quot; - Lorraine					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"If I could pick one word to describe CHRI it would be 'Inspirational'.  Inspiration is woven into every piece of fabric that makes up the station, all thread by God's love." - Louise					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I just want to say CHRI is the best Radio Station I know, and I listen to it everyday!!" - Sarah					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I want to say that I love listening to 99.1FM.  It's a radio station that I can rely on to be clean and family friendly.  Thank you for being such a great radio station." – Bethany					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Our family moved from outside Calgary, where there is a good Christian radio station, so we are thrilled that there is a good Christian station here to listen to that plays the good rockin' music that we enjoy." - Shanda					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you for believing in us and backing the work we are doing. We are seeing young people become believers right in front of our eyes and huge walls coming down ...the hardest to reach dark places are being lit, and the most broken are being put back together." - Colleen (Revolution457)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I have been a CHRI listener from day one... I know I am the Christian that I am today as a result of your music and message that has touched my heart and encouraged me to grow. My family has been impacted and benefited from so many of your programs." - Karen					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;It really makes my day easier when I can listen to all these songs reminding me that my Father is for me!&quot; - Marjolaine					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;God has used your ministry through my cancer journey as often the right verse, testimony or song is on air just as I need it.&quot; - Pam					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"In the beginning of my walk with Christ I relied so much on this radio station to give me what I was searching for.  I was provided with daily inspiration, and confirmation that I was heading down the right path." -Virginia					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks CHRI! I've been listening to you for 6 ½ years now.  Thank you for your ministry; your work and your programs help to keep me connected to the Lord..which also keeps me sane." - Pamela					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Let me say thank you for your work. CHRI has been a great part of my Christian life.&quot; - Sylvain					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you for your awesome radio ministry but also for keeping Ottawa up to date on the Christian &amp; family-friendly events going on in our capital." - Nadia					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"God Bless your very important ministry! I always listen to CHRI on all my days off and the music really helps me connect with God." - Melanie					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Check it out, something for everyone's taste in music for the whole family!! "- Leah					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Family Radio is what it calls itself. I love it - won't like my work without it. Highly recommend it".
&nbsp;- Marianne					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I love starting my day with Christian music; it gives me a positive attitude to start my day at work." – Hope					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"LOVE JOYCE! Hope we can hear longer than 15 minutes in the near future."
&nbsp;-  Joanne (re: Joyce Meyer show)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"You will never know just how much we appreciate all you do for us.  We thank God for you and your team." - Joel Bernard (on Colin Bernard's 2013 JUNO nomination)					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I greatly appreciate CHRI, and the integral role they serve in Ottawa promoting﻿ awesome local events as well as providing great music! Its definitely my favourite radio station!" - Daniel					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you for the good programming and excellent music! May God bless you and continue to provide so that you may continue to draw more people closer to God." - Dan					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Just wanted to say how much I enjoy your station and love hearing those cool songs praising our Lord and Saviour Jesus Christ!" - Mike					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Thank you for providing Christian worship music as I exercise each morning! I can exercise in my basement and worship God at the same time.!&quot; - Darlene					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I have started to listen to CHRI at work and it has been such a blessing in my life." - David					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"CHRI inspires me every day!!  Awesome team!  Awesome work!" - Lynn					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I want to thank your radio station and the work you all do for all the good things you bring.  You have been there for me in the darkest times of my life, and I thank you dearly for that. God bless you and your families!"
&nbsp;- Neida					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I would just like to say thanks!  I am sooo grateful to have such an AWESEOME Christian station to listen to 24/7!!" - Anna					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Wow what a great movie (Soul Surfer), my girls, and their friends thought it was great. Thanks for the tickets.  You guys are doing great work!! Praise God!" - Jeff					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I find it is very important that my 3 year old son understands and knows that Jesus loves him with all his heart, and through your music, I know he is learning that every day. SO THANK YOU!" - Allison					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"CHRI helps keep my faith firm by being easily able to praise the Lord while driving, working, cooking supper. I am able to wake up to worship music and remember WHY I am able to wake up each day." – Nancy					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;We love your radio station and listen to it everyday including the really busy before school time in the mornings!&quot; - Zoe					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I just want to say thanks for playing these amazing songs day after day. I know if it wasn&#39;t for the songs I hear on your station I&#39;d be in a very dark place right now. I know I am not the only one out there that has experienced this but you guys change lives including mine.&quot; - Nick					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Caring for my elderly mother, I don&rsquo;t get out of the house very much anymore and don&rsquo;t have a lot of human contact. You guys are able to come into my home. I hear your voices, I feel the encouragement. Thank you. You are a great blessing.&quot; - Rich					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"God bless you CHRI! You are such an instrument of encouragement and support!" - Kim					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thanks for the prize CHRI! You guys are awesome! You bring so many blessings into my life! Love you tons!!" - Angella					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"You have no idea what an encouragement CHRI is to not only myself but so many other Christians that love to listen to your station. Keep up the good work!" - Dave					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I love those moments as a Mom driving around the suburbs in my minivan and blasting my favorite worship music while my boys are booping their heads in tune."
&nbsp;- Elissa					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I was so blessed by everyone on Friday.  I wish the listeners knew just how amazing you all are in person.  You treated me like a queen." - Vicky					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Congratulations to CHRI for this campaign [Pajama Drive]. A good cause with an immediate and direct benefit for children in need. The way I look at it &ndash; every pair of PJs is a warm and loving hug!&quot; - Pinelopi					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"I just want to say how blessed I am by your radio on a daily basis"
&nbsp;- Larissa					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;Please keep up the great work for the Lord! Thank you again so much and God bless you and the CHRI family.&quot; - Twilight&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					"Thank you for playing 'Love Is Not a Fight' by Warren Barfield. God used it to open my heart and actively and intentionally fight for my marriage." - Anonymous					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
				<div class="slide" style="width:auto">
					<div class="bt-row bt-row-first"  style="width:100%" >
				<div class="bt-inner">
								
															
										<div class="bt-introtext">
					
	&quot;I just discovered this station a few months ago and I am so blessed.&nbsp;Listening at work in Toronto.&quot; - Amy
	&nbsp;					</div>
					
					
				</div>
				<!--end bt-inner -->
			</div>
			<!--end bt-row -->
									<div style="clear: both;"></div>

		</div>
		<!--end bt-main-item page	-->
			</div>
</div>
<!--end bt-container -->
<div style="clear: both;"></div>

<script type="text/javascript">	
	if(typeof(btcModuleIds)=='undefined'){var btcModuleIds = new Array();var btcModuleOpts = new Array();}
	btcModuleIds.push(102);
	btcModuleOpts.push({
			slideEasing : 'easeInQuad',
			fadeEasing : 'easeInQuad',
			effect: 'fade,fade',
			preloadImage: 'http://www.chri.ca/home//modules/mod_bt_contentslider/tmpl/images/loading.gif',
			generatePagination: false,
			play: 8000,						
			hoverPause: true,	
			slideSpeed : 500,
			autoHeight:false,
			fadeSpeed : 500,
			equalHeight:true,
			width: 'auto',
			height: 'auto',
			pause: 100,
			preload: true,
			paginationClass: 'bt_handles_num',
			generateNextPrev:false,
			prependPagination:true,
			touchScreen:1	});
</script>

			</div>
		</div>
    </div>
		<div class="ja-moduletable ja-masonry moduletable grid-double contrast-blue" id="Mod108">
		<div class="moduletable-inner clearfix">
									<h3><span>Facebook</span></h3>
						<div class="ja-box-ct clearfix">
			
<!-- Blank250 Starts Here -->
<div id="blankBM108" >
    <div id="holderBM108">
        <div id="innerBM108">
            <div>
                <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/chriradio" data-width="480" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/chriradio" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/chriradio">Family Radio CHRI 99.1 FM</a></blockquote></div>
            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
			</div>
		</div>
    </div>
		<div class="ja-moduletable ja-masonry moduletable grid-double nopad" id="Mod111">
		<div class="moduletable-inner clearfix">
									<h3><span>Events</span></h3>
						<div class="ja-box-ct clearfix">
			
<!-- Blank250 Starts Here -->
<div id="blankBM111" >
    <div id="holderBM111">
        <div id="innerBM111">
            <div>
                <a href="http://www.arnpriorchrysler.ca/" target="_blank" title="Arnprior Chrysler horizontal" onclick="seobanner('291')">
							<img src="/home/images/banners/arnprior-calendar.png" alt="Out & About sponsored by Arnprior Chrysler" width="100%" height="">
						</a>

<div class="calendar-div"><iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=600&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=events%40chri.ca&amp;color=%23865A5A&amp;src=p0rb7uo3fmc1d5jegjhek2sa04%40group.calendar.google.com&amp;color=%23e7198b&amp;src=u8ekq1fj9pdds1dgkhecr52roo%40group.calendar.google.com&amp;color=%2342104A&amp;src=chrmogit3euqitmju36plcaflo%40group.calendar.google.com&amp;color=%2329527A&amp;src=t19bpjc4090f6prsd375hlkg20%40group.calendar.google.com&amp;color=%2328754E&amp;src=97ieactle4hluah4urukthmba4%40group.calendar.google.com&amp;color=%231B887A&amp;src=nrlj5q3nlcvti0pbm94roh3qjk%40group.calendar.google.com&amp;color=%238D6F47&amp;src=en.canadian%23holiday%40group.v.calendar.google.com&amp;color=%23125A12&amp;src=ic093pb4oejheqq9rfoctplr40%40group.calendar.google.com&amp;color=%23691426&amp;src=h4d4vtk0bln07ljk1pihvla4g0%40group.calendar.google.com&amp;color=%23AB8B00&amp;src=3mojcs9us8iba7v9ai3gg7kn2g%40group.calendar.google.com&amp;color=%238C500B&amp;src=ahd6htuo5g7t1drhgd73rhgab4%40group.calendar.google.com&amp;color=%2323164E" class="calendar-frame" frameborder="0" scrolling="no"></iframe></div>
            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->
			</div>
		</div>
    </div>
	
        	<div class="ja-moduletable ja-masonry moduletable" id="Mod116">
		<div class="moduletable-inner clearfix">
									<h3><span>Sponsor</span></h3>
						<div class="ja-box-ct clearfix">
			<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="http://www.chri.ca/site/index.php?option=com_content&view=category&layout=blog&id=46&Itemid=157" target="_blank"
							title="Books For Christ" onclick="seobanner('264')">
							<img
								src="http://www.chri.ca/home/images/banners/booksforchrist_sky16.jpg"
								alt="Books for Christ"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
			</div>
		</div>
    </div>
						
							</div>
						
		</div>
	</div>
    <!-- //MAIN CONTAINER -->

                <div id="ja-footer"
            	class="wrap ">
                   <div class="main clearfix">
           <div class="ja-copyright">
    
<!-- Blank250 Starts Here -->
<div id="blankBM101" >
    <div id="holderBM101">
        <div id="innerBM101">
            <div>
                CHRI Family Radio. 1010 Thomas Spratt Place, Suite 3, Ottawa Ontario, K1G 5L5 Canada. 613-247-1440
<br/>
&copy<?php echo date("Y"); ?> Family Radio <a href="http://www.chri.ca/">CHRI</a> 99.1FM, Powered by <a href="http://www.strivemind.com">StriveMind</a>. <a href="/home/index.php/37">Privacy Policy</a>
            </div>
            <div>
            
            </div>
            <div>
                
            </div>
        </div>
    </div>
</div>
<!-- Blank250 Ends Here -->

</div>            </div>
                        </div>
            <script type="text/javascript">

jQuery(function($){
	var $container = $('#ja-main');

	var curr_layout = '';
	var colW = 0;
	
	//detect layout width
	if ($(window).width() >= 720) {
		curr_layout = 'fixed';
		colW = 240;
	} else { 
		curr_layout = 'fluid';
		colW = $container.width() / 2;
	}
	//init layout masonry
	$container.masonry({
		itemSelector: '.ja-masonry',
		columnWidth : colW,
		isAnimated: true,
		isResizable: true
	});
	
	var reloadMasonry = function () {
		$container.masonry( 'reload' );
	};
	
	//change columnWidth depend on the wrapper width, specify for this template
	$(window).bind( 'smartresize.masonry', function() { 
        //detect layout width
		if ($('#ja-main').width() >= 720) {
			//fix width layout - reload one time			
			if (curr_layout != 'fixed') {
				curr_layout = 'fixed';
				$container.masonry( 'option', { columnWidth: 240, isResizable: true } );
				$container.masonry( 'reload' );
			}
		} else {
			//update column width
			$container.masonry( 'option', { columnWidth: $container.width() / 2, isResizable: false } );
			//reload layout
			$container.masonry( 'reload' );

			curr_layout = 'fluid';
		}
  });

	// Check bricks height changed - relayout
	$(function (){
		//store height for all bricks
		$('.ja-masonry').each (function(i, el){
			var el = $(this);
			el.data('h', el.height());
		});
		
		//interval check
		$container.data('interval-timer', setInterval(function () {
			//detect change on masonry bricks height
			$('.ja-masonry').each (function(i){
				var el = $(this);
				if (el.data('h') != el.height()) {
					el.data('h', el.height());
					reloadMasonry ();
					return false;
				}
			});
		}, 2000));
	});
}); 
</script>
</div>




				<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.6.0) -->
				<script type="text/javascript">
					//<![CDATA[
					var disqus_shortname = 'chriradio';
					var disqus_config = function(){
						this.language = '';
					};
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = '//' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
					//]]>
				</script>
			

</body>

</html>